LED Status Light Indicator

The LED Status Light on the Wyze Cam v1, v2 and Wyze Cam Pan can be used to track down connection issues. In this article, we will look at each of the different Light Indications and the steps to troubleshoot each.

Indication_Light_2.png

Solid yellow light

There are a few situations in which the light status might remain yellow.

  1. Did this happen immediately following a firmware upgrade or was this camera's firmware upgraded recently? If this sounds like the case and you have a MicroSD card handy for troubleshooting, try flashing firmware by following the instructions in this link: Firmware Flashing Instructions.

  2. Check to see if you are using the power cable and wall plug that came packaged with the camera. If you are NOT using the power cable and wall plug that came with the camera, please switch to the power cable and wall plug that came with the camera to see if this resolves the issue.

  3. If you are using the power cable and wall plug that came packaged with the camera, please try using a different power cable (micro USB) and wall plug if you have them available. Occasionally we see a defect with the power cable and wall plug. If the camera works using a different power cable and wall plug, please contact us by using this link. Include your order number and shipping address in addition to any troubleshooting steps you've tried.

  4. If you are running into issues and your camera is daisy-chained to another camera, try powering it directly.
  5. If your camera is still unresponsive and has a solid yellow status light after trying this troubleshooting, please contact us by using this link. Include your order number and shipping address in addition to any troubleshooting steps you've tried.

Flashing yellow, yellow and blue, or blue

Note: The same troubleshooting steps will be taken if the status light is flashing.
  1. Power cycle the camera by unplugging the power and plugging it back in.
  2. If the camera returns to flashing yellow but never reconnects, set the camera up as a new device.
    1. On the Home tab of the Wyze app, tap the + plus sign in the upper left, then select "Add Device". (This can be used to re-setup a camera as well) This will initiate the setup process for the camera. Follow the prompts on the screen to setup your camera again. 

Solid blue light

A solid blue light usually indicates that the device has properly been setup. If you get a solid blue light yet the setup has failed, try following these troubleshooting steps:

  1. Force close the app and reattempt the connection.
  2. If that has not worked, try to power cycle the camera, unplug it and plug it back in.  Then open the app and try to attempt to connect / setup the Wyze Cam.
  3. If the issue continues, change your internet connection type from either WiFi or LTE to the other.
  4. Try power cycling the router that they're connected to. After the router comes back online, try to connect / setup the Wyze Cam.

If the camera continues to fail connecting, please submit a Log File. Submitting the log will open a support ticket for further assistance.

Turn Status Light Off

  1. If your camera is not showing an LED Status Light and you do not hear Voice Prompts when the setup button is pressed,  please try using another power cord and wall plug (if you are not using the factory provided power equipment, please try this as well).

  2. If you hear Voice Prompts and setup is successful, navigate to Camera Settings -> Advanced Settings -> Toggle Camera Status Light Off/On and the LED will turn on.

Was this article helpful?
114 out of 506 found this helpful
Have more questions? Submit a request