Camera is not connecting to the network

If your Wyze Cam is having connection issues or timing out during setup, verify that you are trying to connect to the 2.4GHz network. Most WiFi routers have both 2.4GHz or 5GHz. The 5GHz network usually has a default network name with ‘5G’ suffix.

Check if you are on 2.4GHz network:

You can check the network names on your phone: 

For IOS users: 

Go to your phone Settings> Wi-Fi to see names of the networks available.

For Android Users: 

Open the settings app> Choose Wi-Fi & Wireless and Networks. Choose the wireless network from the list.

How to select the 2.4G network from these:

  • I see ONE network: If you only see one WiFi network name that belongs to you, it should be a 2.4GHz network and will work with Wyze products.

  • I see TWO or more networks: If you see two or more WiFi network names that belong to you, then you probably have a 2.4GHz and 5GHz dual-band router. If so, from your smartphone's Wireless settings page, look at the names of your WiFi networks.
    • A 2.4 GHz network may have "24G," "2.4," or "24" appended to the end of the network name. Or it might not have anything at all after the name.
    • A 5 GHz network may have "5G," "5g," 5GHz," or "5" appended to the end of the network name, for example "MyWirelessNetwork - 5g"
    • When setting up your Wyze product, connect to the 2.4GHz band.
    • Sometimes the names of the 2.4G and 5G networks are the same. In this case check under the router settings to find the name of the 2.4G network, you may also change the network names into 2 different names by contacting your ISP.
Make sure the network you pick does not have "5G" "5g," 5GHz," or "5" at the end.

Still having difficulty connecting to your network?

If you are still having difficulty after verifying that you are on a 2.4GHz network, try the following troubleshooting steps:

  1. Make sure the WiFi password you are using is not the same as your Wyze app password. Also, check that your password is correct and keep in mind that the password is case sensitive.

  2. Ensure your password doesn't have a space at the beginning and/or the end.
    • Such as "  mypassword" or "mypassword  "
  3. Make sure your network name doesn't include special characters. (such as“ \ { } $ * ”)

  4. Make sure you are using a WPA/WPA2 encryption type for the router (you can find this information on the ISP label on the back of your router).

  5. Forget your WiFi network (for IOS devices use the small i sign next to the network name, for Android devices long press on the network name), restart the device that the application is on, and reconnect to your WiFi network.

  6. Power cycle the camera can also help reset the connection. 
    • Unplug the camera from the wall socket 
    • Wait for 30 seconds 
    • Plug it back in
    • Run the setup process again
  7. The last step we recommend is to force closing the app and opening it back up again. 

If you continue to experience issues with connecting your camera, please reach out to our support team so we can troubleshoot further.

Was this article helpful?
1158 out of 5740 found this helpful
Have more questions? Submit a request